“Invalid license” error shown when logging into AhsayOBM on Synology NAS
 June 3, 2025
	
	
	
			Product Version
AhsayOBM: 7.5.0.0 to 7.17.x
      
		Operating System
Synology
      
		Symptom
After logging into AhsayOBM on a Synology NAS device an “Invalid license” error is shown on the AhsayOBM UI.

Cause
The NAS module is not enabled on the AhsayOBM user account. A NAS module is required to install and use AhsayOBM on a supported Synology NAS device.
Resolution
To resolve this problem:
- Login to AhsayCBS web management console.
- Go to [Backup / Restore]>[Backup User]>[%username]>[User Profile]>[Backup Client Settings].  
- Select the “NAS” module and click on the "tick" button to continue
- Click on “Save” button to confirm the setting change.
Go to [System Settings]>[License]>[Backup]>[License Details] on AhsayCBS web management console, to make sure you have sufficient NAS modules on your license key.

Please contact our Sales Team for inquires regarding Synology NAS licensing